Crayon Syntax Highlighterがphp7.3でエラー。対策は?

Crayon Syntax Highlighterというプラグインを使用したページが表示されなくなりました。

どうやら、ロリポップのサーバーをphp7.3にしたところ、不具合が生じエラーになってしまったようです。

公式ではまだ対策がされていないようですが、応急処置的に、7.3に対応したプラグイン(Source code (zip) )が以下のページからダウンロードできます。

これを置き換えればエラーが直ります。

Trying to make crayon-syntax-highlighter work with PHP 7.3 (Added few bug fixes) - Crunchify/crayon-syntax-highlighter

ダッシュボードから削除→zipファイルをアップロード

やり方ですが、WordPressのダッシュボードからCrayon Syntax Highlighterを削除し、その後ダウンロードしたzipファイルをアップロードします。

  1. WordPressのダッシュボードからCrayon Syntax Highlighterを削除
  2. zipファイルをアップロード
スポンサーリンク
ウイジェット1
ウイジェット1

シェアする

  • このエントリーをはてなブックマークに追加

フォローする

スポンサーリンク
ウイジェット1